Impossible de sélectionner du premier coup un bâtiment ou un château

3 Replies
User
20 December, 2017, 4:57 PM UTC

Bonjour, 


Quand je clique sur un bâtiment, je dois m'y reprendre à plusieurs fois pour y accéder. Très embêtant en cas de raid ou autre. Impossible d'être rapide. Cela fait deux jours que cela dure..


Déjà merci pour votre aide. 



UTC +2:00
0
Community Manager
21 December, 2017, 12:47 PM UTC

Dave said:


Bonjour, 


Quand je clique sur un bâtiment, je dois m'y reprendre à plusieurs fois pour y accéder. Très embêtant en cas de raid ou autre. Impossible d'être rapide. Cela fait deux jours que cela dure..


Déjà merci pour votre aide. 



Salut mon Seigneur ! Cela ressemble à un problème avec des retards. Essaie, s'il te plaît, de faire ce qui suit :

- entre encore une fois dans le jeu.

- efface les cookies et le cache de ton navigateur.

- vérifie la vitesse de connexion ici : http://www.speedtest.net/

- réinstalle ton navigateur, mets-le à jour avec la dernière version ou essaie un autre navigateur (Chrome, Firefox ou Opera).

- ton lecteur Flash est peut-être obsolète. Tu peux le mettre à jour ici : http://www.adobe.com/support/flashplayer/debug_downloads.html

- installe l'extension VPN Browsec pour ton navigateur.

- essaie d'utiliser un autre ordinateur ou une autre connexion Internet pour voir si c'est ton PC ou la connexion qui causent des problèmes.

Community Manager
UTC +2:00
0
User
4 January, 2018, 12:50 PM UTC

Malgré mes tentatives, rien ne changeait. Le problème s'est résolu par lui même de retour de vacances.. ! Merci !

UTC +2:00
0
User
4 January, 2018, 2:58 PM UTC

Content d'apprendre que le probleme est résolue pour toi n'hésite pas a venir sur le forum si tu a d'autre question ou probleme!!!!


Jason Lariviere
UTC +4:00
0
2720682 users registered; 63466 topics; 333975 posts; our newest member:pandapatan