Lange Ladezeiten beim Spielestart und bei Bestätigungen von Promptern.

13 Replies
hans.hoehning
28 January, 2017, 9:19 AM UTC

Hallo, der Ladebildschirm steht bei 80 % und braucht dann 3 Minuten bis das Spiel startet. Im Spiel dauert es sehr lange bis Prompter Bestätigungen ausgeführt werden. Egal welche Prompter Bestätigungen abgefragt werden. Aufrufen von befreundeten Schlössern sowie umschalten auf die Karte benötigt nun mehr auch je 2-3 Minuten. Vorher waren 2-3 Sekunden normal. Problem besteht seit 2 Tagen. Flash Player ist aktuell, Cache wurde gelöscht. uid 3390567 / pp24784521 / The Dark Plains / segment01

UTC +8:00
Nailpriest
28 January, 2017, 5:40 PM UTC

Bei mir besteht dieses Problem auch.

Liegt wohl am letzten Update!?

Anderweitige Post's als diese habe ich nicht finden können, also gehe ich von folgendendem aus:

a.: Es ist ein ein zu vernachlässigendes Problem, oder

b.: Wir werden den Support damit die nächsten Tage bis zur "mentalen Kapitulation" nerven können....
UTC +2:00
j.birnkammer
29 January, 2017, 6:07 AM UTC

Bei mir besteht dieses Problem auch.

Ist sehr nervig, macht keinen Spass mehr zu spielen
UTC +7:00
Quintus Alpha
29 January, 2017, 9:30 AM UTC

Das Problem liegt vermutlich an Firefox und dessen Erweiterung Waterfox. Bei beiden Browsern habe ich massive Spielverzögerungen. Da mein Waterfox gestern ein Addin geupdatet hat, vermute ich es liegt daran. Davor lief es flüssig, hinterher hatte ich ständig die Mütter aller Lags. 


Bei Chrome läuft es flüssig und problemlos.
UTC +0:00
maren-74
29 January, 2017, 1:18 PM UTC
Ich hab dasselbe Problem
UTC +7:00
cc79
29 January, 2017, 7:16 PM UTC

hi, bei chrome ist nix zu machen , läd nicht weiter


UTC +0:00
braune.lars
29 January, 2017, 7:29 PM UTC
Ich bekomme gar keine Verbindung zum Stormfallserver Errorcode 503 wird mir angezeigt.
UTC +8:00
Alina Bright
Community Manager
30 January, 2017, 2:14 PM UTC

Lords und Ladies, das Problem wurde behoben. Falls ihr noch immer auf Ladeschwierigkeiten treffen, meldet euch bitte bei unserem Support-Team unter "http://support.plarium.com". Bitte entschuldigt die entstandenen Unannehmlichkeiten.

UTC +2:00
hans.hoehning
30 January, 2017, 4:18 PM UTC

Eugenia Misura sagte:


Lords und Ladies, das Problem wurde behoben. Falls ihr noch immer auf Ladeschwierigkeiten treffen, meldet euch bitte bei unserem Support-Team unter "http://support.plarium.com". Bitte entschuldigt die entstandenen Unannehmlichkeiten.

Behoben nein, erträglicher ja. Die Ladezeiten haben sich zwar verringert aber das Problem an sich besteht immer noch.

http://plarium.com/forum/de/stormfall-age-of-war/bug-reports/34749_lange-ladezeiten-beim-spielestart-und-bei-bestatigungen-von-promptern-/?post=254814

UTC +8:00
hans.hoehning
30 January, 2017, 5:25 PM UTC
hans.hoehning sagte:

Eugenia Misura sagte:


Lords und Ladies, das Problem wurde behoben. Falls ihr noch immer auf Ladeschwierigkeiten treffen, meldet euch bitte bei unserem Support-Team unter "http://support.plarium.com". Bitte entschuldigt die entstandenen Unannehmlichkeiten.

Behoben nein, erträglicher ja. Die Ladezeiten haben sich zwar verringert aber das Problem an sich besteht immer noch.

http://plarium.com/forum/de/stormfall-age-of-war/bug-reports/34749_lange-ladezeiten-beim-spielestart-und-bei-bestatigungen-von-promptern-/?post=254814

Jetzt passt wieder alles. So wie früher. Danke für eure Bemühungen.
UTC +8:00
Alina Bright
Community Manager
31 January, 2017, 1:53 PM UTC

Ich freue mich, dass du wieder spielen kannst.

UTC +2:00
Gugi
1 February, 2017, 8:11 PM UTC

hallo zusammen,

komm leider immer nocbh nicht ins spiel.

bei 80% ist ladeschluss..

UTC +2:00
Gugi
1 February, 2017, 8:18 PM UTC

habe mal Firefox getestet, da komm ich rein ins spiel,

mit langen ladezeiten.

UTC +2:00
Alina Bright
Community Manager
2 February, 2017, 12:55 PM UTC

Lord Gugi, bitte teste einen anderen Browser für das Spiel.

UTC +2:00
1725546 users registered; 43189 topics; 271737 posts; our newest member:psymindasylum