This topic is closed

Cannot view urgent Help Requests, Cannot attack any fortresses

7 Replies
fionajune
User
10 January, 2018, 10:43 AM UTC

Last night after reset I tried to go to the Urgent help requests tab and it is blank, (where you can view,respond & request attacks, resources & defense) Also I could not and still cannot attack any fortresses the only option I have is to change the scaled of the map. I am using the app, so I tried to see if ti was different in the browser and I have the same issues. I have cleared my cookies & cache, I have rebooted my computer, and nothing has helped.

Also when this started happening I could not get into my VIP chat box to report it to my Rep, had to refresh about 2 dozen times and when I was done messaging her I could not get into my league chat. At one point I could not open any of the training buildings. 


This morning I am still unable to get into Urgent Help requests, this is what I see:

https://prntscr.com/hyfyfk

I still cannot raid fortresses either, the only option I am given is to change the scale of the map when I hover over the fortress name. 

Loree
UTC +5:00
0
fionajune
User
10 January, 2018, 10:49 AM UTC
And now I cannot open VIP Chat, Regional Chat or League Chat. I have updated Adobe Flashplayer and it is allowed. I checked how many groups I have training as I know that was an issue before and it have less than 300 groups in queue. I have done all I can to troubleshoot this issue without success and to say the least I am frustrated
Loree
UTC +5:00
0
fionajune
User
10 January, 2018, 10:23 PM UTC
Would be nice to hear from support on this issue or is my $$ not good enough?
Loree
UTC +5:00
0
Agent Helen
Administrator
11 January, 2018, 11:39 AM UTC
Hi, does the problem still persist? I have checked your account and everything seems to open without any problems.
UTC +3:00
0
fionajune
User
11 January, 2018, 10:10 PM UTC

Hi Agent Helen,

the issue is still occurring. I logged into another account I have access to and the same thing, I had a friend log into my account ont heir computer and the same thing. I don't know what else I can do in the way of troubleshooting
Loree
UTC +5:00
0
fionajune
User
11 January, 2018, 10:29 PM UTC

Screenshot of what I see when trying to raid fortresses: 

https://prntscr.com/hz7i19


When I open urgent help nothing is there and then it freezes my game. 

As I said I had a friend on the other side of the globe log into my account and he experienced the same thing I have reported, I logged into his account and had the same issue. I am experiencing this issue on both the browser based game ( i have tried this on 3 different browsers) and in the application.

You say there is nothing wrong with my account as you didn't see any issues opening everything, and I was told by my VIP rep that since no one else is complaining about ti it isn't server based. What else is left then? I have been unable to play for a few days now. Please help!

Loree
UTC +5:00
0
Agent Helen
Administrator
13 January, 2018, 12:50 PM UTC

Please create a HAR file in your browser when the game lags and send it to our support team. We will analyze it and report the issue to the developers if needed. Here is an instruction and contact support link

UTC +3:00
0
fionajune
User
13 January, 2018, 1:11 PM UTC
Thank you helen I have already sent one out
Loree
UTC +5:00
0
1825040 users registered; 53611 topics; 298562 posts; our newest member:Btw3nty