This topic is closed

New Trained will not move from Castle, then disappear

3 Replies
User
4 December, 2017, 6:33 AM UTC

I have noticed for a few days that I have issues moving atleast 1 new trained troop from castle to cat. Today I am completing training 7 Necros. I boosted 1 of them and it went to castle wall...... I could not move it, but it registered as part of the train 7. I refreshed and it disappeared and my numbers in train 7 decreased. as the same with all the others I cannot move.


Stormfall Age of War Untamed Lands 
UTC +7:00
0
Administrator
4 December, 2017, 10:20 AM UTC

Hello, Lord!

Please provide us with the steps to reproduce this issue. Here is an instruction how to report bugs. 
UTC +0:00
0
User
4 December, 2017, 5:19 PM UTC

Agent Pavel


Thank you..... seems to have corrected.   Basically I was training troops some would not move from castle to cats....On refresh they disappeared from my numbers.  After boosting some necros for quest they also would not move... they at first were included in my numbers, again on refresh they had disappeared and were no longer part of my numbers, my quest train 7 necros dropped from the number it should have been.


There are Glitches which come and go ... I will keep a check on this.


To me the process of reporting seems long winded... and I could'nt even work the process out ... 


But never mind onward and upwards.
UTC +7:00
0
Administrator
5 December, 2017, 9:46 AM UTC

The issue is related to another bug, which has been reported here. The units should be trained correctly when the bug is fixed.

Thank you for your cooperation!

UTC +0:00
0
1858888 users registered; 56696 topics; 307029 posts; our newest member:Нікополь