This topic is closed

castle gaurd animation

4 Replies
lorabiggs
29 May, 2017, 12:40 AM UTC
Looks like the animation has been turned off for the castle dragons, orcs, belrathian guards etc.  Is this on purpose?
UTC +7:00
Juglar del Viento
Moderator
29 May, 2017, 9:05 AM UTC

Lord Lorabiggs

be sure on settings button (top bar, right near language flag) that the annimations are not disabled. sometimes can happen that accidentally can be disabled



hope this can help you

regards
Resistance Is Futile
UTC +1:00
brunsonthomas
29 May, 2017, 6:16 PM UTC
For some reason on the last update the animation was turned off by default. So every time you reset the game you must reactivate animation. This is a known problem.
UTC +5:00
lorabiggs
30 May, 2017, 2:50 AM UTC
thank you both for your help.  Many of us were not aware of this problem with the animation turning off by default.
UTC +7:00
Juglar del Viento
Moderator
30 May, 2017, 8:50 AM UTC

lorabiggs said:


thank you both for your help.  Many of us were not aware of this problem with the animation turning off by default.

you are the most welcome my lord

glad u solved the problem

i close the thread in due it has been solved

Regards and good haunting


Resistance Is Futile
UTC +1:00
1723809 users registered; 43101 topic; 270894 posts; our newest member:m1994s