This topic is closed

loading issues

15 Replies
Anopheles
15 March, 2017, 12:01 PM UTC

Hello,

Since one or two hours now I cant login anymore.

Everytime I try to start the game I will get an error (after it loaded 100%, using IE11)

"Oops! Something went wrong. Please try again.

                          (ld:pp26332649)

"



Were be nice if I could start the game again.


Best regards Sascha

UTC +8:00
Juglar del Viento
Moderator
15 March, 2017, 12:29 PM UTC

Lord Anopheles

try to follow this instructions on this post: https://plarium.com/forum/en/stormfall-age-of-war/bug-reports/23946_loading-issues-4/


hope u can finally access the game

Regards

Resistance Is Futile
UTC +1:00
Anopheles
15 March, 2017, 12:33 PM UTC

I don't have any cookies and wont install any third party tool


First I just wont do it secondly I don't see why it should help

this morning all worked fine and then nothing works anymore? doesn't sounds like I need a third party tool to get my access back

So this reply couldn't help me



Especially in the topic you mentioned the problem was that the loading freezes at 0%

my loading wont freeze it will go till 100% and then I get an error.



UTC +8:00
Juglar del Viento
Moderator
15 March, 2017, 12:48 PM UTC

Anopheles said:


I don't have any cookies and wont install any third party tool

HI again

every browser uses cookies and the most u use it the most cookies and temp files got loaded in ur disk. removing them and clean the browser cache can help u to load the game even more today that a little change has been made and those datas can interfere with the game to load it properly.

hope u can solve ur problem if not please send a ticket to support following this link

Regards
Resistance Is Futile
UTC +1:00
Anopheles
15 March, 2017, 1:15 PM UTC

I said I don't have cookies because every temporary data and cookies will get deleted as soon as I close my browser so every time I start my browser there are no cookies.

If I click on this link it asks me to log in but my login information wont work .. if I click on reset password it says cannot be reset


So do I need to register anywhere so Im able to open a ticket?


and can I get a shield for the time I cant login?

UTC +8:00
Juglar del Viento
Moderator
15 March, 2017, 1:29 PM UTC

Anopheles said:


I said I don't have cookies because every temporary data and cookies will get deleted as soon as I close my browser so every time I start my browser there are no cookies.

If I click on this link it asks me to log in but my login information wont work .. if I click on reset password it says cannot be reset


So do I need to register anywhere so Im able to open a ticket?


and can I get a shield for the time I cant login?

Dear lord

sorry my fault ... try this one:https://plariumsupport.zendesk.com/hc/en-us/requests/new

i have mistaken the last i wrote (already corrected)

sorry again

REgards

Resistance Is Futile
UTC +1:00
sunny_sams
16 March, 2017, 10:07 PM UTC

I am having the same issue did everything with the cookie delete etc.  this is what i get


http://prntscr.com/ekvgrd

UTC +6:00
Juglar del Viento
Moderator
17 March, 2017, 11:13 AM UTC

sunny_sams said:


I am having the same issue did everything with the cookie delete etc.  this is what i get


http://prntscr.com/ekvgrd

Lord Sunny

please confirm me if u still experiment that issue or if it has been solved yet

if u still are with problems please try to log with other browser or sent a ticket to support following the link i provided in my last comment

Regards

Resistance Is Futile
UTC +1:00
sunny_sams
17 March, 2017, 10:47 PM UTC
Yes I'm still having this issue.  This is going on day three now.  I have used E11 Firefox and Chrome to try and play nothing has changed. I submitted a ticket yesterday and still no reply
UTC +6:00
bjoernschmidt76
18 March, 2017, 12:31 PM UTC

The game is running very slow and it is not the first time!


Late cursor response, i did not want to build up a building for 20k sapp. the game did not response and after i was reloading the bulding was build immediatly and i lost 20k sapp. I wrote a report and hopefully i will get an answer 3 days later. Sry guys but the support is really getting worse. 

UTC +7:00
sunny_sams
18 March, 2017, 1:21 PM UTC
Still not fixed...I'm getting pretty upset that I am not able to access the game.  this day 3 now
UTC +6:00
brunsonthomas
Moderator
18 March, 2017, 1:50 PM UTC
sunny_sams said:

Still not fixed...I'm getting pretty upset that I am not able to access the game.  this day 3 now
Did you submit a ticket? Did you get a ticket number in e-mail? If you did all that, please be patient. You will get an answer.
UTC +5:00
sunny_sams
19 March, 2017, 2:31 AM UTC
I have submitted  ticket I received an auto reply and then a message about 12 hours later.  I have not heard anything since.  This is now coming up on day 4 and with paying some money too get the starter pack and also some troops it would be nice to be able to play...very frustratin g
UTC +6:00
brunsonthomas
Moderator
19 March, 2017, 1:47 PM UTC
sunny_sams said:

I have submitted  ticket I received an auto reply and then a message about 12 hours later.  I have not heard anything since.  This is now coming up on day 4 and with paying some money too get the starter pack and also some troops it would be nice to be able to play...very frustratin g
I am sorry you are having so many difficulties. Unfortunately I do not believe Support works weekends. Please be patient and you should be contacted soon.
UTC +5:00
sunny_sams
19 March, 2017, 9:45 PM UTC
It has been going on since Wed.   think that should be plenty of time to respond to an issue
UTC +6:00
Alyona Kolomiitseva
Community Manager
20 March, 2017, 12:13 PM UTC

bjoernschmidt76 said:


The game is running very slow and it is not the first time!


Late cursor response, i did not want to build up a building for 20k sapp. the game did not response and after i was reloading the bulding was build immediatly and i lost 20k sapp. I wrote a report and hopefully i will get an answer 3 days later. Sry guys but the support is really getting worse. 

There can be many reasons why the lags occur.
The issue can be on your PC/browser/router/Internet provider/CDN/our server/etc.

To understand the reason of lag, we need some additional information. You can help us to investigate your case if you do the following:

1. Access Chrome -> More Tools -> Developer Tools - http://screencast.com/t/dXnNlwFTV8y6

2. Access Network tab http://screencast.com/t/rRKZ9T9bsG

3. Try to access the game

4. Do the right click on any line and tick Save as HAR with content http://screencast.com/t/gxsrje20g

5. Input the following command in cmd: tracert plarium.hs.llnwd.net Then make a screenshot of it.

6. Send this information to our Support Team: https://plariumsupport.zendesk.com/hc/en-us/requests/new

They will help you to understand the reason of your lags and will help you to fix them.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
1660603 users registered; 33421 topic; 252379 posts; our newest member:STEFAN EBRAHIM