This topic is closed

Crashing and freezing in Chrome

5 Replies
mujo
9 January, 2017, 8:51 AM UTC

Hi, 

I have found a rather annoying problem / bug,

When i try to view the queue with the "boost all button" , screenshot below,

or when some process opens a 3rd level popup (main frame, -> keep etc, , and 1 deeper level

the entire game freezes and does not come back, even after waiting, 

sometimes i get the popup from chrome to kill the pages,


This behavior was always a little bit lagged, but now, its a repeatable, reliable killer, in fact it took me 2 attempts to open this ticket,

as it crash while i was trying to get the screenshot.


I play every day, and i used to have a chrome session with some 1084 tabs open in about 20-30 windows.

i was able to play the game, sometimes i had a little lag, or needed to start the flash player, but generally no problem,

even with live video playing in another tab or window. 


Around 2 weeks ago, sometime around New Years, its no longer possible, i have some 20 tabs open and game freezes,

even with 1 window with 1 tab open the same issue appears.

It appears the database call or data call being made is too much for the browser,


i can also see the behavior when i look into the details of an on-going tournament.


i have 20gb ram

with an 4xcore intel  i7 processor.


thanks,mj







http://prntscr.com/dtajpi


chrome version:


Version 55.0.2883.87 



update1: here is another screen shot

http://prnt.sc/dtbcj7

this happen when i tried to use a boot on the troop queue,

if i pressed the move the right button on which boosts to show, the page crashes,

this is a repeatable problem and happens every single time, nearly without fail to crash.



UTC +1:00
Warrior
9 January, 2017, 10:28 AM UTC

I am sure you might have tried the things below but just to confirm sending you the link to see if this has helped


http://plarium.com/forum/en/stormfall-age-of-war/bug-reports/23946_loading-issues-4


Please follow the instructions n the link to help us solve this in a better way.

Please Like the Post if you agree or if it helps
UTC +6:00
mujo
9 January, 2017, 12:20 PM UTC

Yes, i did have a look and I have updated flash and often clear my cache.

as a developer myself, 

i suspect the problem is the data retrieval , collect and display from the back end database , is either not throttled or is using a collect, sort, manage , then show data method 

that is too costly and not properly indexed to be shown in the interface, 

if this data is cached, perhaps not caching it would be better, as it might be an updated of the cache that is causing this lag and eventually crash and timeout.

by the way, this is not a 1 off problem this happens with 95% of the time, meaning its breaking the interface 95% of the time.


hope it help your developers sort it out..

also, the problem was much more subtle , months and years back, but recently it has become a full time show stopper.



UTC +1:00
Warrior
9 January, 2017, 12:44 PM UTC

I agree. Thanks for the inputs.


Please raise a ticket to the support with the artifacts. This will help the support analyse it further with your suggestions.


http://support.plarium.com/enstormfall/Tickets/Submit/Category/48

Please Like the Post if you agree or if it helps
UTC +6:00
mujo
10 January, 2017, 8:10 AM UTC

Hi,

i opened a ticket.

thanks for your feedback,

mj

UTC +1:00
Warrior
10 January, 2017, 6:16 PM UTC
Welcome. Please let us know how the issue got solved  or what response was received from Support so that the other players can know about it as well.
Please Like the Post if you agree or if it helps
UTC +6:00
1661364 users registered; 33390 topics; 252223 posts; our newest member:ravlyuk82