This topic is closed

Daily rewards not appearing

4 Replies
User
29 December, 2016, 5:02 PM UTC

I've bought the 14 day daily reward, and each time I log in I'm getting a message:  "Blast and confound it! There is a dark spell at work - reload the page..." etc. 


Do so, reset browser cache, and items may or may not be loading. This is day 9, and a Gateway of Precision should be among the items, but my current number is zero.


Not sure if its a browser issue or what?



UTC +4:00
0
Moderator
29 December, 2016, 5:59 PM UTC

Lord Ayeevertisu

please try to use another browser to log and try if it works better

if after that u still experiment problems and see the items are not delivered please contact support to check you account. you will not loose ur rewards even if u miss one log

to send ticket to support please follow this link

Regards


Resistance Is Futile
UTC +1:00
0
User
29 December, 2016, 10:55 PM UTC
Thanks. Tried another browser, same response, sent ticket.
UTC +4:00
0
User
30 December, 2016, 7:04 PM UTC

http://plarium.com/forum/en/stormfall-age-of-war/bug-reports/33390_daily--packs-missing-

Mark
UTC +0:00
0
Community Manager
3 January, 2017, 3:34 PM UTC

Lord Mark said:


http://plarium.com/forum/en/stormfall-age-of-war/bug-reports/33390_daily--packs-missing-

Lord Mark, two situations are possible. If you don't get such offers for a while, it's not an issues, you might get them in future. BUT if you get such offer, but can't use it (you get an error and so on), that's an issue and should be reported to our Support team for further investigation.

UTC +2:00
0
2766993 users registered; 63565 topics; 334830 posts; our newest member:taoufik