This topic is closed

slow game play

5 Replies
bbob-wolf
26 September, 2016, 9:35 PM UTC

I have many problems with the speed of the game and how long it take before your command happens. I hope your next update will address speeding up the game and command. I like to watch my grass growing but not my gaming 




bbob-wolf
UTC +0:00
Ichezis
27 September, 2016, 7:43 AM UTC

Greetings m'lord!

Have you tried:

  • making use of a different browser?
  • clearing the cache of your browser?
  • reducing the amount of tabs/processes whilst running the game?

If that doesn't work, please reply here or inform at the Help Desk.

Good luck!
Plarium Global Moderator; "We can't help everyone, but everyone can help someone."
UTC +2:00
Oracle
27 September, 2016, 9:20 AM UTC
After I hijacked network running at 4 G never had a problem with lags. I advice you consider doing the same. 
Just because something isn't a lie does not mean that it isn't deceptive. A liar knows that he is a liar, but one who speaks mere portions of truth in order to deceive is a craftsman of destruction.....Gedleyihlekisa: Oracle the postremogeniture
UTC +2:00
Alyona Kolomiitseva
Community Manager
27 September, 2016, 11:49 AM UTC
oracle said:

After I hijacked network running at 4 G never had a problem with lags. I advice you consider doing the same. 
That's interesting.
Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
Aaoth
28 September, 2016, 1:28 AM UTC

      Roads are an issue at your Castle for game play.  They severely lag your system out.  Without Roads, system runs fine (Ive tested).  I have a good gaming system (Alienware) and am a techy.  Yes Ive tried different browers.  Yes my cache was cleared and yes I closed down all processes not needed in my task manager.  Individually drawing each graphic as the Castle loads seems to be the issue and only with roads. 

      I have roughly 32k Castle Def and shouldn't have to remove what the game provides to make it run smooth. Ive seen a fair amount of users complain about the issue posted with a date near 1.5 yrs old but there doesn't seem to be any update addressing this.  Information on upcoming fixes for this would be welcome.  I spent a fair amount of money building my castle but with 7-10 secs delays (or more), there simply is only more frustration and no fun.


Aaoth

UTC +0:00
Alyona Kolomiitseva
Community Manager
28 September, 2016, 6:28 AM UTC

Aaoth said:


      Roads are an issue at your Castle for game play.  They severely lag your system out.  Without Roads, system runs fine (Ive tested).  I have a good gaming system (Alienware) and am a techy.  Yes Ive tried different browers.  Yes my cache was cleared and yes I closed down all processes not needed in my task manager.  Individually drawing each graphic as the Castle loads seems to be the issue and only with roads. 

      I have roughly 32k Castle Def and shouldn't have to remove what the game provides to make it run smooth. Ive seen a fair amount of users complain about the issue posted with a date near 1.5 yrs old but there doesn't seem to be any update addressing this.  Information on upcoming fixes for this would be welcome.  I spent a fair amount of money building my castle but with 7-10 secs delays (or more), there simply is only more frustration and no fun.


Aaoth

There can be many reasons why the lags occur.

The issue can be on your PC/browser/router/Internet provider/CDN/our server/etc.


To understand the reason of lag, we need some additional information. You can help us to investigate your case if you do the following:


1. Access Chrome -> More Tools -> Developer Tools - http://screencast.com/t/dXnNlwFTV8y6


2. Access Network tab http://screencast.com/t/rRKZ9T9bsG


3. Try to access the game


4. Do the right click on any line and tick Save as HAR with content http://screencast.com/t/gxsrje20g


5. Input the following command in cmd: tracert plarium.hs.llnwd.net Then make a screenshot of it.


6. Send this information to our Support Team: http://support.plarium.com/Tickets/Submit/.


They will help you to understand the reason of your lags and will help you to fix them.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
1722493 users registered; 42707 topics; 272092 posts; our newest member:☆SYD ESTEBAN☆73