A mess between ArmorGames and Plarium Accounts

4 Replies
dik.vyacheslav
9 September, 2016, 8:42 AM UTC

Hi there.

I've been experiencing problems with logging in to Stormfall: Age of War. When I log in with my ArmorGames account (amfi91) the game thinks I'm a new user (so all my progress is deleted). When I try to log in on Plarium page, the system also thinks I'm a new player.

Question - how can I log in with my old account to continue playing Stormfall?

UTC +7:00
Juglar del Viento
Moderator
9 September, 2016, 9:52 AM UTC

Lord Dik

try to identify with which user u usually logged and progress ur account

then take a look if u have been changed of server in ur older account. to verify this, please on game take a look on top of ur screen where ur castle name and coordinates are and on right there is the name of the server: dark plains or untamed lands. click on the name and a new window will open with both servers and ur progress on them. you may be have been changed automaticly of server and then the progress seems to be out. so in that window you will be able to check ur castles. choose the right one and click OK.

if this is not the case and ur account has been vanished please contact support explaining all this and they will check what has happened and give you a solution.

you can contact support following this link

hope you can recover ur castle

Regards
Resistance Is Futile
UTC +1:00
dik.vyacheslav
9 September, 2016, 10:26 AM UTC

Thanks for your reply Juglar.


The issue is not with servers, I checked.


Previously I always logged in via ArmorGames website. The problem is that today I can successfully log in with my ArmorGames account, but Plarium doesn't see my old account.


Please refer to the screenshot attached. 


The screenshot is available by the following link: http://dropmefiles.com/3rhHu

UTC +7:00
Juglar del Viento
Moderator
9 September, 2016, 10:34 AM UTC

Hi again

then please, send the ticket to support in the link attached in my previous comment, send all data you have and too the screenshot you posted

they will be in better position than we in the forum to look for the issue and what has happened

hope you can recover ur castle

Regards

Resistance Is Futile
UTC +1:00
dik.vyacheslav
9 September, 2016, 10:54 AM UTC

Okay, done.

Question - was there a transfer of user database from AG to Plarium recently?

The thing is that for authorisation AG uses login and password while Plarium uses email and password.

When you try to log in Plarium using your AG login - it doesn't work.

When you try to log in Plarium using the email on which AG account is registered - it doesn't work either.

UTC +7:00
1659515 users registered; 33281 topic; 251835 posts; our newest member:ariel53