Some raids coming back 0

7 Replies
romkeys
3 September, 2016, 11:54 AM UTC

To all


Not sure if it is a bug or something else. Have sent out at least 100 raids over last 2 weeks and about 10%  (a rough guess) come back with 0 resources even though I spy them before and after and there are a tonne of resources at the castle(and I send out plenty of troops to bring back resources).  These are castles that I put in my contact list as a good site to harvest and it shows how much I have taken or can take.  They all say 0 of 50000 but when I raid nadda.  


I can raid those castles with a tonne of troop and always get 0, anyone have a theory?  Are there BOT's you just can't raid? Anyone else have this issue.


THe main irritating part is that it wastes one of my raids each time


Any idea's welcome


romkeys
UTC +4:00
exxxe
3 September, 2016, 12:53 PM UTC

romkeys said:


To all


Not sure if it is a bug or something else. Have sent out at least 100 raids over last 2 weeks and about 10%  (a rough guess) come back with 0 resources even though I spy them before and after and there are a tonne of resources at the castle(and I send out plenty of troops to bring back resources).  These are castles that I put in my contact list as a good site to harvest and it shows how much I have taken or can take.  They all say 0 of 50000 but when I raid nadda.  


I can raid those castles with a tonne of troop and always get 0, anyone have a theory?  Are there BOT's you just can't raid? Anyone else have this issue.


THe main irritating part is that it wastes one of my raids each time


Any idea's welcome


romkeys

lord


there are many reasons why your raids may return zero resource such as


1) you reached the 50k limit on the castle you are raiding (in this case you will have to wait )

2) the castle you are raiding has zero resources (yes you may have spied but the castle owner may use its resources before your raid hits)

3) you have reached your raiding limit (10 raids max )

I'am me and that is what i care about :)
UTC +3:00
romkeys
3 September, 2016, 2:30 PM UTC

Thanks for the reply Lord


However the issues you brought up were all examined and dsicarded


1) I spied before and after the raid and the values were the same.  I also raided a BOT castle so there is no user to draw it down


2) I had not reached the limit for those castles, under contact screen, it shows the amount I have raided and results of last raid.  This shows 0 of 50000 and last raid had no results.


3) had lots of raids available


Any other ideas.

Lord Bane


UTC +4:00
nix
3 September, 2016, 2:51 PM UTC
I have had the same problem a few times.  Did not get a message that i reached my 50k from that castle and had enough raids so that is not the issue ( if you dont have raids left you get a message so...). The castles had resources.
UTC +1:00
brunsonthomas
3 September, 2016, 3:14 PM UTC

nix said:


I have had the same problem a few times.  Did not get a message that i reached my 50k from that castle and had enough raids so that is not the issue ( if you dont have raids left you get a message so...). The castles had resources.

The only other reason that makes sense is if the catacombs are high enough level that the resources are enough to spy but the cats can hold it, therefore a zero raid. A level 20 catacomb can hold 18k of each resource.


If resources spied were more than that suggest you contact support with screenshots at http://support.plarium.com/enstormfall/Tickets/Submit/Step1/48

UTC +5:00
Sifr
3 September, 2016, 3:33 PM UTC
2) I had not reached the limit for those castles, under contact screen, it shows the amount I have raided and results of last raid. This shows 0 of 50000 and last raid had no results.

I've said this and I'll say this again and again. That thing is bugged. It might show 0/50k but in reality it's not 7 days yet, and in case you don't know you can only raid 50k normally on a castle in a week (7days). And another thing to note the server reset on 00:00 UTC so if you raid on 00:01 UTC Friday  you have to wait until friday UTC conversely if you raid on 23:59 UTC thursday you can raid it again on 00:01 thursday. This works on when your raid hits not when you send it. Many made mistake by raiding a castle before 7 days passed. It's better if you put a schedule lik castle A,B,C every sunday, Castle D,E,F every monday etc.


http://www.timeanddate.com/worldclock/timezone/utc

Fighter Sifr of Fellowship
UTC +0:00
Camulos
3 September, 2016, 9:19 PM UTC
romkeys said:



2) I had not reached the limit for those castles, under contact screen, it shows the amount I have raided and results of last raid.  This shows 0 of 50000 and last raid had no results.

The contact screen only reliably shows the available resources when you still have your grand marshalls report of the last raid. If you raided and either delete the report, or it drops off the bottom of the report list, then it will show 0/50000 even if you have raided the full  50k.... until you attempt to raid again, when it will helpfully update after you have raided and received no resources.
UTC +0:00
exxxe
3 September, 2016, 9:25 PM UTC

lords 


about the wrong raid limits in contacts screen can you pls contact support about it (screenshots recommended)


plarium support team


thank you

I'am me and that is what i care about :)
UTC +3:00
1725615 users registered; 43219 topics; 271775 posts; our newest member:Castle №11046734