Contacts - Could be a feature or a Bug

6 Replies
Rodeo
25 July, 2016, 6:39 PM UTC



It could be a feature or a Bug, in the Contacts


When we add Contact from MaP, The position of raid icon shows up in between date and Name , with a free text to note down comments

But when we add a contact from the Attack Button, and try to group the contact as raid , then the raid icon removes the free text field and get displayed in its place.




UTC +5:00
Nemanja
25 July, 2016, 7:04 PM UTC

Lord RAJESHKANNAN,

 You can report it directly to our Support Team plrm.me/Plarium_Support .

Nemanja
UTC +1:00
Alyona Kolomiitseva
Community Manager
26 July, 2016, 8:09 AM UTC
Thank you for the report. Have you sent it to our Support Team for testing?
Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
Snowgoon
26 July, 2016, 11:52 AM UTC

Alyona Kolomiitseva said:


Thank you for the report. Have you sent it to our Support Team for testing?

This has got absolutely nothing to do with Support Team - Please stop suggesting that everybody sends tickets when the solution is so obvious.


If you cannot help then wait a day or two before adding these unhelpful comments, this will give time to get real answers from the community.


Would you like me to explain?










If Rajesh wishes to add comments to his contacts, then he needs to click the red 'X'  then click '+'

It could not be simpler


He appears to have an empty comment box on his first example, but may have blanked it out on the screenshot.

This feature could be more user friendly if it were possible to Edit the comment instead of deleting and re-adding which could make it easier to add and view screenshots.

We need to know from Rajesh whether his comments have been deleted, or never added
Hanging on in quiet desperation is the English way - Pink Floyd - http://prnt.sc/dv923b
UTC +0:00
Rodeo
26 July, 2016, 7:36 PM UTC

My comment was never added .



I came across another behavior in both contact list (one in Keep , the other one inside the Start a Battle " Button.

I did not get time to re validate my below  statement by recreating it once again. if i get a chance i'll add my observation tomorrow.


Note: If you want to recreate this on any given day, then this below attempt should be your first attempt on that day.


1).Find a new castle add the entry for the first time to your contact. When you add this contact for the first time, do not add any comment.

2). In my first attempt, i have left the SPYING as default and added the Contact

3).Check the castle entry is available in the Keep's Contact list.now the entry will have SPYING just below the Name column.

4).Click the x Button available on the SPYING Icon Button. the whole entry will get deleted.

5).Try adding the same castle or some other castle , on clicking the x button on the spying icon, this time, it will not delete the whole entry but allow you to just change the group as well as allow you to add a comment.






UTC +5:00
Nemanja
26 July, 2016, 7:50 PM UTC

Lord RAJESHKANNAN,

That's definitely a case for Plarium support team. 
Nemanja
UTC +1:00
Snowgoon
26 July, 2016, 9:56 PM UTC

There are 2 delete X's ...... one is to Delete Info and the other is to Delete from Contacts.

If you clicked delete info and it actually deleted contact then you seem to have found a true bug - you should win a prize :)





I use Contacts to keep checking on my league mates - I add them all to Contacts > Info and then I can see if any are Sieged using Start a Battle Icon

I can check all active league members with a few clicks without needing to visit every castle - neat trick
I am too lazy to send one archer to everyone every day

Hanging on in quiet desperation is the English way - Pink Floyd - http://prnt.sc/dv923b
UTC +0:00
1721716 users registered; 42518 topics; 271480 posts; our newest member:iamjavajoe