hmm

8 Replies
Unknown_Ranger
19 June, 2016, 6:38 PM UTC

how to call this? what happened to me:


noticed guy about 260 miles away sent an attack. its movement speed was 1000 mph. after attack hit me, there was no battle report, my troops were undamaged, but my altar of weor, fully upgraded was down.


so i actually lost loads of resources because upgrading it up again will take few days. also wanna know, how is possible that any attack do not leave battle report
UTC +7:00
Vladimir Stojanovic
19 June, 2016, 8:45 PM UTC

My Lord, if you dont have a report after refreshing game, make a screenshot and include it when you contact Support 

UTC +2:00
Unknown_Ranger
19 June, 2016, 8:56 PM UTC
:)) u want me to make screenshot, that i do not have any report? well what would it resolve? it wont prove anything. i asked other aliance members who are old experienced players, but because they couldnt find out what happend, i realised i should ask here
UTC +7:00
FAILO
19 June, 2016, 11:34 PM UTC

If you were deleting some other reports when the attack hit it you might have accidentally deleted it without noticing

his troops can be moving that fast if he used some boosts.

if your troops were in cats then they do not participate in the battle, Please note it takes 15 sec for troops to return to your keep from catacombs
UTC +0:00
Juglar del Viento
Moderator
20 June, 2016, 11:57 AM UTC

Lord Unknown

take a look on reports settings in ur grand marshall section. may be u have set a filter do not get report with zero looses. may be its that. check it

Regards
Resistance Is Futile
UTC +1:00
Unknown_Ranger
21 June, 2016, 7:37 PM UTC

ok. so.

1. i was online when i noticed incomming attack, but went offline before it hit me. so i was offline at that time.

2. when i get back there were no message, no dead troops (active in castle), not even castle guards, but altar of weor was destroyed


so far noone can explan what happened
UTC +7:00
Daniel
21 June, 2016, 8:44 PM UTC
Unknown_Ranger said:

ok. so.

1. i was online when i noticed incomming attack, but went offline before it hit me. so i was offline at that time.

2. when i get back there were no message, no dead troops (active in castle), not even castle guards, but altar of weor was destroyed


so far noone can explan what happened
I think you need to stop creating Thousands of alts and that will make your memory a bit better to remember on which account you got attacked . A travel speed of 1000mph  isn't possible. Even with boosts that isn't bcs boosts reduce the travel time but don't add the speed to the troops.
UTC +1:00
Alyona Kolomiitseva
Community Manager
22 June, 2016, 12:11 PM UTC
Unknown_Ranger said:

ok. so.

1. i was online when i noticed incomming attack, but went offline before it hit me. so i was offline at that time.

2. when i get back there were no message, no dead troops (active in castle), not even castle guards, but altar of weor was destroyed


so far noone can explan what happened
Unfortunately, we are unable to identify what exactly happened without a proper investigation. I suggest you to contact our Support Team and they will look into your issue 
Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
Jezebel
24 June, 2016, 8:12 PM UTC
lol I would be happy with the luck of not losing troops and chalk that "bug" up to good fortune unless of course you were defending and wanting to kill his troops
UTC +0:00
1721713 users registered; 42514 topics; 271476 posts; our newest member:Simon81