This topic is closed

App does not respond to click

1 Reply
User
16 July, 2019, 7:36 PM UTC

I get a screen that is darkened with a red bar across the the top. 

It says: "Oops! Something went wrong. Click here to resolve the issue."

No response to left or right click in the bar, on the word "here", or anywhere on the screen.

I have tried reloading the APP, removing all files that said PlariumPlay, and reloading again.

Still get the same screen.

I am on a Mac OS version10.13.6

IMac (27-inch, Mid 2011)
UTC +4:00
0
Technical Support
23 July, 2019, 3:04 PM UTC

Hello! 

Please join this topic and perform all the instruction from the first post. 

In case it does not help, there is an instruction on how to create .har file and contact the support team. 


I hope this helps! This topic will be closed.

Support agents do not reply to private messages, they only use it for requesting additional information | Агенты службы поддержки не отвечают на личные сообщения, а только используют их для запроса дополнительной информации.
UTC +3:00
0
6697811 users registered; 104281 topic; 455913 posts; our newest member:Nivaan