This topic is closed

Not getting Phylarch bonus

10 Replies
cbright76
10 May, 2017, 4:18 PM UTC

I've activated Skill Discovery Speed, my level is at 50% but it doesn't seem to work. Is there a cap to how many skills you can use with this bonus?

UTC +5:00
Bye
10 May, 2017, 4:31 PM UTC

cbright76 said:


I've activated Skill Discovery Speed, my level is at 50% but it doesn't seem to work. Is there a cap to how many skills you can use with this bonus?

When you activate the Skill Discovery Speed skill ...


... and check the skill currently being upgraded ...


... the "time to complete values" do not change?


I haven't seen that happeining. You are certain the skill isi selected and active?

Cheers
P:


UTC +2:00
cbright76
11 May, 2017, 3:23 PM UTC

When I active the Skill Discovery Speed, it dosen't work. WHY?

UTC +5:00
Bye
11 May, 2017, 4:24 PM UTC

cbright76 said:


When I active the Skill Discovery Speed, it dosen't work. WHY?

And you have compared the "time to complete" values of the skill currently under upgrade both before and after activation? Does it not change at all or not by the expected amount? I'm just asking again since this is an error that hasn't cropped up before at all.

Cheers
P.

UTC +2:00
cbright76
11 May, 2017, 7:53 PM UTC
The time does not change at all. I am NOT getting the bonus.
UTC +5:00
Bye
12 May, 2017, 12:35 AM UTC

cbright76 said:


The time does not change at all. I am NOT getting the bonus.

Then please report this to Customer Support, as forum moderators have neither the tools nor the user rights to access player accounts and in-game transactions. Please also supply Customer Support with as exact a report as possible, including a detailed description, a timeline, screenshots if applicable as well as any other details you might have noted.

Thank you, and if you find the time, let us know here how this turned out.

Cheers
P.

UTC +2:00
cbright76
13 May, 2017, 1:44 AM UTC
The problem has been fix. Thanks Irate Penguin.
UTC +5:00
Bye
13 May, 2017, 11:27 AM UTC

cbright76 said:


The problem has been fix. Thanks Irate Penguin.

Glad to hear it CBright, what was the issue, do you know?

Cheers
P.

UTC +2:00
cbright76
14 May, 2017, 7:13 PM UTC
I don't what the issue was but, I have to send another ticket because it's happening again.
UTC +5:00
Bye
15 May, 2017, 7:33 AM UTC

cbright76 said:


I don't what the issue was but, I have to send another ticket because it's happening again.

Sorry to hear that, hope Support manages a more lasting solution!

Cheers
P.

UTC +2:00
Bye
24 May, 2017, 10:38 PM UTC

Thread closed. See this thread for further comments.


UTC +2:00
1724827 users registered; 43511 topics; 271523 posts; our newest member:Maxe