Bug on reporting bugs

2 Replies
Sophia
13 April, 2017, 12:15 PM UTC

I go away for a couple weeks and now I see you have a new bug reporting feature when the game crashes upon load. (You click on a copy button to grab some data from my environment, and then click on a Go to support link to a form to report this). Starting out much better...



but....


then your crappy bug reporting form won't let me just submit this info instead giving me red asterisks on the message (where I have pasted the data your copy to clipboard feature copied), and on my email address, which is a valid email address and on my title which has text in it.


No clues about why it still has them as red asterisks (crappy error reporting on your part), so I suppose you want us to do your work by reporting here the old fashioned way. 
Here is the copy and paste. I don't give a damn about following up on this bug. That is YOUR problem (which I suspect you will handle ineffectually given past experience)


segmentServerAddress: https://spppen1s00.plrm.zone/SpartaPp/Segment00/segment.ashx

geotopiaLogicExceptionCode: -2

methodName: GetAlliance

socialId: pp26458236

requestDto: 2779

responseDto: null

httpStatus: 0

date: Thu Apr 13 08:05:05 GMT-0400 2017 



UTC +8:00
Alfred E. Neuman
15 April, 2017, 2:04 AM UTC

I had the same problem so I was forced to debug Plarium's bug report form in order to report a bug. 


Reminds me of an error message from a long dead programming platform: "Error 6 while attempting to report Error 6"
Hegemon of Deedz
UTC -12:00
Xena
Moderator
15 April, 2017, 7:36 PM UTC

Sophia said:


I go away for a couple weeks and now I see you have a new bug reporting feature when the game crashes upon load. (You click on a copy button to grab some data from my environment, and then click on a Go to support link to a form to report this). Starting out much better...



but....


then your crappy bug reporting form won't let me just submit this info instead giving me red asterisks on the message (where I have pasted the data your copy to clipboard feature copied), and on my email address, which is a valid email address and on my title which has text in it.


No clues about why it still has them as red asterisks (crappy error reporting on your part), so I suppose you want us to do your work by reporting here the old fashioned way. 
Here is the copy and paste. I don't give a damn about following up on this bug. That is YOUR problem (which I suspect you will handle ineffectually given past experience)


segmentServerAddress: https://spppen1s00.plrm.zone/SpartaPp/Segment00/segment.ashx

geotopiaLogicExceptionCode: -2

methodName: GetAlliance

socialId: pp26458236

requestDto: 2779

responseDto: null

httpStatus: 0

date: Thu Apr 13 08:05:05 GMT-0400 2017 



I'm afraid I will have to disappoint you Archon.

There is nothing we can do here in order to help you.

Only the devs can find those info useful since they are the experts.

So please submit a ticket to Support Center https://plariumsupport.zendesk.com/hc/en-us/requests/new

Warrior Princess
UTC +2:00
1663775 users registered; 34009 topics; 253012 posts; our newest member:Семён