Bug affichage rapports et messages

15 Replies
Papou41
2 October, 2016, 8:35 AM UTC

Bonjour,


Depuis plusieurs jours, comme le montre les captures d'écran  :

 

j'ai un bug d'affichage. L'onglet dit : il y a un message mais l'écran est vide.

J'ai le même problème sur l'onglet rapport. J'ai déclaré un bug au support ([#BID-919-68255]: bug affichage rapports et messages) mais aucune réponse.

Any idea ?

:)

Papou41

JL
UTC +1:00
ThatBloke
7 October, 2016, 1:39 PM UTC

Bonjour,


Essaie de vider le cache de ton navigateur, puis de le refermer avant de relancer le jeu.


Pas sûr que ça suffise parce que rien à faire pour Stormfall, mais concernant Sparta, simplement rafraîchir la page web suffit généralement.


Mais il y a bel et bien un bug gênant à ce niveau, en effet.

Du coup, le bon endroit pour le signaler et fournir tes copies d'écran est l'assistance technique :

http://support.plarium.com/frsparta/Tickets/Submit/Step1/52

I pity the fool
UTC +11:00
Papou41
10 October, 2016, 8:48 PM UTC

Bonsoir,


J'ai signalé le bug au support le 26 septembre suivant le lien que tu donnes. J'ai une réponse automatique me disant que ma demande avait été reçue :


[#BID-919-68255]: bug affichage rapports et messages

Bonjour!

Ceci est un message généré automatiquement confirmant que nous avons reçu ta requête.

Tous les renseignements fournis seront analysés soigneusement par nos agents, puis transférés au département du développement pour d'autres tests et vérifications. Si un dysfonctionnement était détecté, il sera corrigé lors de futures mises à jour.

.....


Depuis, le bug empire !

:(

JL
UTC +1:00
Papou41
13 October, 2016, 6:54 AM UTC

Complément : depuis hier soir, l'écran Rapport ne fonctionne plus du tout et même plante le restant du jeu. Cela fait suite à une intervention car les précédentes informations erronées avaient disparues. Du coup, plus d'information sur les attaques de positions ... difficilement jouable !


Pas terrible le support :(
JL
UTC +1:00
ballade65
13 October, 2016, 7:03 AM UTC
Papou41 a dit:

Complément : depuis hier soir, l'écran Rapport ne fonctionne plus du tout et même plante le restant du jeu. Cela fait suite à une intervention car les précédentes informations erronées avaient disparues. Du coup, plus d'information sur les attaques de positions ... difficilement jouable !


Pas terrible le support :(
Salut, j'ai exactement le même problème depuis 2 jours, je n'accède plus aux rapports et quand j'y vais, cela bloque le reste du jeu 
ballade
UTC +1:00
Alyona Kolomiitseva
Community Manager
13 October, 2016, 10:27 AM UTC

ballade65 said:


Papou41 a dit:


Complément : depuis hier soir, l'écran Rapport ne fonctionne plus du tout et même plante le restant du jeu. Cela fait suite à une intervention car les précédentes informations erronées avaient disparues. Du coup, plus d'information sur les attaques de positions ... difficilement jouable !


Pas terrible le support :(
Salut, j'ai exactement le même problème depuis 2 jours, je n'accède plus aux rapports et quand j'y vais, cela bloque le reste du jeu 

De tels problèmes doivent être transmis aux spécialistes techniques de notre Equipe d'Assistance. Nous ne pouvons hélas pas t'aider sur le Forum.


Suis ce lien et envoie un ticket : http://plrm.me/Support_Plarium.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
ZZTOP
24 October, 2016, 5:42 PM UTC

Bonsoir à tous ,

j'ai exactement le même problème avec des messages vides qui apparaissent en permanence et voilà que ce beug concerne maintenant l'icone des traités . quelqu'un peut-il faire solutionner le problème ?

Merci par avance ,

ZZTOP .

UTC +1:00
Alyona Kolomiitseva
Community Manager
25 October, 2016, 3:10 PM UTC

ZZTOP said:


Bonsoir à tous ,

j'ai exactement le même problème avec des messages vides qui apparaissent en permanence et voilà que ce beug concerne maintenant l'icone des traités . quelqu'un peut-il faire solutionner le problème ?

Merci par avance ,

ZZTOP .

Merci pour ce rapport. Nos développeurs sont au courant du problème et ils travaillent dessus en ce moment-même.


Aussitôt qu'ils auront préparé un correctif, il sera lancé. Sois patient s'il te plaît, cela pourrait prendre du temps. Merci pour ta compréhension.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
guerriers
27 October, 2016, 4:43 PM UTC

bonjour

la résolution de ce problme par les techniciens concerne tout le monde ou seulement les gens qui ont fais appel au support??

merci d'avance pour la reponse

UTC +1:00
ThatBloke
29 October, 2016, 12:51 AM UTC

Bonjour,


Par définition, un bug concerne forcément le logiciel lui-même.


Vu qu'il ne se situe pas sur ton ordinateur mais sur les serveurs web de Plarium, il concerne forcément tout le monde à la fois.


I pity the fool
UTC +11:00
guerriers
31 October, 2016, 5:34 PM UTC
merci de ta reponse
UTC +1:00
ThatBloke
6 November, 2016, 10:53 AM UTC

Cela dit, le bug persiste.


A priori, il se produit quand on clique sur le bouton "!" pour marquer tous les évènements comme "lus" avant que l'écran s'affiche complètement.


L'inconvénient, c'est qu'ensuite, le compteur reste bloqué, même en effaçant tous les rapports.


Il faut espérer qu'ils règlent le problème rapidement. Ensuite, peut-être qu'il faudra vider le cache de votre navigateur web pour un redémarrage propre.
I pity the fool
UTC +11:00
Lycaon
16 November, 2016, 6:17 PM UTC

Bonjour à tous.


Même problème chez moi.

Avant je n'avais qu'un rapport de traité affiché en permanence (depuis plusieurs semaines), c'était tolérable ; maintenant il y a aussi des rapports commerciaux et des messages personnels.

Le problème semble persister depuis un bon moment, j'espère que vous êtes conscients que c'est un des bugs a régler en priorité pour le confort des joueurs.


Bon courage à vous.
L'homme est un loup pour l'homme.
UTC +1:00
ThatBloke
20 November, 2016, 12:03 PM UTC

Il persiste et n'a rien à voir avec le cache local du navigateur.


Ce sont manifestement les compteurs rattachés à nos comptes sur le serveur qui sont faussés.


Même une fois le bug (qui provoque le problème) corrigé, il faudra ensuite faire tourner un outil de resynchronisation sur toute la base de données pour compter les évènements effectivement non lus de chaque joueur et recaler les compteurs en conséquence.

Apparemment, ils n'ont pas encore percuté... ^^


I pity the fool
UTC +11:00
guerriers
29 November, 2016, 8:46 PM UTC

bonjour

on en est ou de ce problème

cela commence a être pénible j'ai des affichage de message inexistant de plus en plus nombreux.

et maintenant ce sont les quêtes qui s'y mettent.

ils serais bien que cela change bientot

UTC +1:00
ThatBloke
4 December, 2016, 3:30 PM UTC

Moi ça fait longtemps que les rapports de combat sont devenus dingues eux aussi... :p


C'eqt vrai que c'est pénible, mais on finit par savoir que "7" signifie "pas de nouveaux messages"... ^^ LOL
I pity the fool
UTC +11:00
1722445 users registered; 42706 topics; 272089 posts; our newest member:info.patrickcharles