NOT GETTING CAPITAL REPORTS

6 Replies
loochy
6 August, 2016, 11:56 PM UTC

Hi, I have a considerable amount of defense at our capital but do not get reports when the capital is hit nor it seems XP. I've cleared cache, refreshed, pulled all troops, sent them back. I have had this issue since joining my coalition but only noticed it the last few weeks when hearing our capital was attacked and not getting reports.


Any ideas please?
UTC +8:00
Prometheus
7 August, 2016, 1:39 AM UTC

Greetings Archon,


Please go to your battle reports and click on the 'cog' that says settings and configure it in a way that you will be receiving reports even if you do not loose any units, to show all reports.

http://prntscr.com/c2jic0

UTC +4:00
loochy
7 August, 2016, 3:47 AM UTC
thanks will give it a try and let you know how it goes. just need someone to attack capital now:)
UTC +8:00
Alyona Kolomiitseva
Community Manager
8 August, 2016, 11:54 AM UTC
loochy said:

thanks will give it a try and let you know how it goes. just need someone to attack capital now:)
Keep us updated.
Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
loochy
13 August, 2016, 11:00 PM UTC
no attack on capital yet so still don't know lol
UTC +8:00
loochy
14 August, 2016, 3:24 AM UTC
Prometheus & Alyona thank you!! yes that worked I can see the capital attacks. much appreciated
UTC +8:00
Drag-Theseus
Moderator
14 August, 2016, 7:25 AM UTC

Good work :)

Write anytime if you need anything Archon.. 
I'm just Time Lord....
UTC +7:00
1723576 users registered; 42993 topics; 270749 posts; our newest member:jean-paul.don