Attention: an issue with Google Chrome Flash Player

4 Replies
John Black
Administrator
9 July, 2015, 5:15 PM UTC

Attention, Commanders!

We've faced an issue with the latest version of the Google Chrome Flash Player (Google develop and use their own Flash Player version).

In some way it incapable with the game.

In order to avoid any game crashes we suggest you to play the game using another web browser (for ex. Mozilla Firefox https://www.mozilla.org/ ) until we will fix the issue.

Thanks for your patience.

UTC +3:00
fakeasnever
Moderator
9 July, 2015, 10:55 PM UTC

@John Black (9 JULY, 2015, 5:15 PM UTC):
There's a workaround to not use Google's version (if you have it).

Go to 'chrome://plugins'

Then Cntrl+F or F3, then type 'Flash' in the box that appears near the top right corner.

Then you may see 2 versions of flash... NPAPI and PPAPI.

The PPAPI is Google's version. Disable it and enable NPAPI Flash.

If you only have 1 version (PPAPI), there is nothing you can do about it.

If Internet Explorer still asks to be your default browser, then you can do anything :D
UTC +0:00
Soldiers Inc
10 July, 2015, 1:48 AM UTC

It don't matter which browser we use. Each and everyone crashes. Truly frustrating. Your latest software update is yet again incompatible, fix it please.

Modzilla, Chrome, Iexplorer, they all crash.

UTC +0:00
David Christiansen
10 July, 2015, 9:31 AM UTC

it is an as usual situation.

game additions equal major malfunctions.

Good luck techies on the fix.

Take your time and get it right.

 

UTC +0:00
AtomBomb
10 July, 2015, 3:39 PM UTC

Funny how they want us to uninstall stuff we use on a daily basis when its there fault for the relasing updates that are not compatible with anything.

UTC +0:00
1665007 users registered; 34052 topics; 253273 posts; our newest member:Castle №10912334