Issue with Adobe Flash Player

6 Replies
Agent Pavel
Administrator
5 December, 2017, 3:43 PM UTC

Hello, Captains!

We are receiving tickets about Adobe Flash Player is blocked in different browsers and our games do not load. Also, this issue is actively discussed on the forum. I would like to clarify this case and provide you with the solutions.

The issue is related to Adobe and Windows 10 update. In order to solve the issue, you need to enable the Adobe Flash Player in your browser. We have made an instruction for different browsers how to enable the Flash player. You can find it here. 

If the recommendations do not help you to solve the issue, or you have found another solution which helped you, then please share it with other players in this topic. Thank you for your cooperation!

UTC +0:00
0
tw_mli
6 December, 2017, 3:58 PM UTC

Agent Pavel, Thanks for your reply. Yes. This is an issue between MS Edge and Adobe Flash.

'Mostly like' the recently Edge updated causes Adobe Flash can NOT be 'enable' just thru your linkage https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-edge.html

After several tests, I found that MS Edge now has a 'Website permission' list, so not only you need to turn 'ON' the Adobe Flash thru settings/view advance settings/, you also need to add plarium.com into this list. To do so, you need to click on the 'Website Identification', a 'lock' icon in front the web address that you input(https://plarium.com/), then you just click on the 'allowed Adobe Flash' linkage to let Edge release Adobe Flash to be run in separated web sites. 

(MS is no longer using one parameter setting to let Adobe Flash to run on Edge, you need to set up the security separately for each web site that you would like to run Adobe Flash)

In general, my stormfall can run in Edge again :-)

UTC +7:00
2
Agent Pavel
Administrator
7 December, 2017, 9:50 AM UTC

tw_mli said:


Agent Pavel, Thanks for your reply. Yes. This is an issue between MS Edge and Adobe Flash.

'Mostly like' the recently Edge updated causes Adobe Flash can NOT be 'enable' just thru your linkage https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-edge.html

After several tests, I found that MS Edge now has a 'Website permission' list, so not only you need to turn 'ON' the Adobe Flash thru settings/view advance settings/, you also need to add plarium.com into this list. To do so, you need to click on the 'Website Identification', a 'lock' icon in front the web address that you input(https://plarium.com/), then you just click on the 'allowed Adobe Flash' linkage to let Edge release Adobe Flash to be run in separated web sites. 

(MS is no longer using one parameter setting to let Adobe Flash to run on Edge, you need to set up the security separately for each web site that you would like to run Adobe Flash)

In general, my stormfall can run in Edge again :-)

Thank you for your cooperation!

This instruction can be very useful for other Edge users. 
UTC +0:00
0
sstjofbb
8 December, 2017, 2:39 AM UTC

I have this problem as well. I do not follow your instructions. In advanced settings there is no tab or button for website identification. Website permissions yes but how do you add Plarium.com and allow Adobe? Thanks

UTC +5:00
1
Crowbar
Moderator
8 December, 2017, 7:50 AM UTC

@Agent Pavel, maybe update the instructions on that link with tw_mli's valuable contribution?

UTC +0:00
0
akrmfru
8 December, 2017, 5:00 PM UTC
Having the same issue.  Was told to try Google Chrome and it does the same thing.  Is anybody having success getting on the game today?
UTC +5:00
0
tw_mli
9 December, 2017, 6:21 AM UTC

To SSTJOFBB, you need to set up the 'general' Adobe Flash 'On' first (follow the https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-10-edge.html) Then when you try to load the stormfall, screen will still show 'Adobe Flash is disable or not installed'. On that page, you can see a 'locked' icon in front of your web address(shall be as https://plarium.com/en/strategy-games/stormfall-age-of-war/...), By click on that 'locked' icon, you will see a linkage shown 'allowed adobe flash' and by click on that linkage you then add https://plarium.com into the 'web permission' list.

To AKRMFRU, Yes. By 'turn on' https://plarium.com/... adobe flash. I can run stormfall in edge again. (including yesterday 12/8 and today 12/9 :-))

UTC +7:00
1
1779301 users registered; 48235 topics; 286767 posts; our newest member:Everton raiz