The Game Lag is ridiculous

11 Replies
jamesorpinjr
14 August, 2016, 9:03 PM UTC

Please feel free to leave your suggestions on the official forums and groups below. Community Managers monitor these threads daily to collect feedback from our players, which is then forwarded to the development team for further review.


That is a QUOTE from the previous page, let's see if it is for real. This was the only option that even came close to contacting support, so don't ask if I contacted support.

I am/was trying to compete for TERRIBLE TEN - BLOCKADES.

The more blockades I sent the slower the game response became. At first, it seemed I was going to be able to send out the 6000+ units I had available. Once I approached the 1000 mark the game slowed so horribly that it was impossible to send a single unit in less than 45 seconds. When I started I was able to send a single unit every 5 - 6 SECONDS. I spent in excess of 16 hours and only sent 1500 units total. In that amount of time I should have been able to send ALL 6000+ units.

Don't tell me it is my internet connection, Don't tell me it is my computer. PLARIUM NEEDS TO PROVIDE EQUAL ACCESS TO ALL PLAYERS.

I have been cheated out of the possibility of collecting 5000 rubies each and every week.


Now WHAT is Plarium going to do for me ???

GEE, LET ME GUESS ... nothing

UTC +4:00
0
FaZi
14 August, 2016, 10:07 PM UTC

i know players who go for top 10 and i have been in this game for more than 9 months.


This is only plarium game that never faced any lag issues.


In your case i think you was doing it all in 1 session and units were out capturing haven so when you get a report it get a bit refreshed but due to same session , your ram usage became higher which caused the lag.


To avoid such situation, go to task manager of your PC & kill the flash player or the browser and reload. This will solve the issue. 


If your issue is not resolved contact support, they will review your data thoroughly and do the best they could 


http://support.plarium.com/enpirates/Tickets/Submit/Step1/53

Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
jamesorpinjr
15 August, 2016, 1:12 AM UTC

I have 8 gigs of ram and a 1 gig video card that allows me to run WIN 10.

I was doing it in one session, HOWEVER, all the blocks were sent out and would NOT start to Talley for 22+ hours.

ALSO, another player who wasn't even listed in the top ten all of a sudden showed up in first place with 4400+ blocks and 2 hours later had 6600+ plus blocks. Go look.

UTC +4:00
0
jamesorpinjr
15 August, 2016, 1:18 AM UTC

and as for that link you posted --- it's crap. Takes you to the exact spot that this was posted to. This is the only place that says people from Plarium actually read.

I have always encountered problems with LAG as have other players, even players with bangin' game computers.

SO LAG IS AN ISSUE

UTC +4:00
0
FaZi
15 August, 2016, 5:48 AM UTC

first of all, mind your language. If you are expecting to be respected, you need to respect other first.


Additionally no matter how GB ram you have, it will be captured if you try to do it in one go.

Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
Alyona Kolomiitseva
Community Manager
15 August, 2016, 1:08 PM UTC

If you have lags, you could try the following: 

In Chrome press F12. Switch to Network tab, reload the game and when you have lags, track the Timing here: http://screencast.com/t/U0gZhJiA7GCJ.


This will help us to understand how much time does it take to send a response from our server to your client.

If it takes 5000+ ms, you can report this issue to our Support Team.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
0
jamesorpinjr
16 August, 2016, 5:17 PM UTC

I have discovered that my particular problem is graphics related.

 The travel lines generated from my Haven to the Haven being blockaded run over the TOP of everything, if these lines ran UNDERNEATH the Havens the curser would be able to distinguish the Haven better, therefore eliminating any interference.

 I hope this helps. 

UTC +4:00
0
jamesorpinjr
16 August, 2016, 5:35 PM UTC
How do I take a screen shot to show the issue at hand ??
UTC +4:00
0
FaZi
17 August, 2016, 6:38 AM UTC
jamesorpinjr said:

I have discovered that my particular problem is graphics related.

 The travel lines generated from my Haven to the Haven being blockaded run over the TOP of everything, if these lines ran UNDERNEATH the Havens the curser would be able to distinguish the Haven better, therefore eliminating any interference.

 I hope this helps. 

You can turn it off in settings (icon can be found in top left corner, near help)
Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
FaZi
17 August, 2016, 6:39 AM UTC

jamesorpinjr said:


How do I take a screen shot to show the issue at hand ??

Go to the window you want to take screenshot of & than Press printscrn button on your keyboard, open paint & paste it their, Crop anything if you want, Save image as jpeg & upload to some image sharing site.


Or you can install small browser extensions to do it all for you.

Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
DeerSlayer
17 August, 2016, 4:46 PM UTC

I clicked everything under settings and no longer have the travle lines. 


Another player has done the same with no results, which particular icon under settings needs to be clicked ??
UTC +4:00
0
FaZi
17 August, 2016, 5:31 PM UTC



Circled button should be disabled, when it is disable, it will show a small red cross as shown in above buttons
Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
1781159 users registered; 48443 topics; 287481 post; our newest member:buyukkralali