I can't send pm's?

6 Replies
Bootymaster
5 February, 2016, 7:31 AM UTC
When I try to respond to a message and type in the box I get the red circle with slash?  It won't let me type the user id box and when I type in the name box nothing happens?
UTC +0:00
0
FaZi
5 February, 2016, 10:43 AM UTC

You don't need to type user ID.


go to the profile of person you want to send message let say me, Click send message & write where it says "write your message here"
Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
Bootymaster
5 February, 2016, 2:46 PM UTC
I have done that also, and it won/t let me type in the box
UTC +0:00
0
FaZi
5 February, 2016, 2:50 PM UTC
it is working fine for me. Can you please share a screenshot?
Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
Icy
Moderator
6 February, 2016, 1:01 AM UTC
send me a screen. I'll send you a test mail, to see if you're able to respond
UTC -4:00
0
FaZi
6 February, 2016, 3:02 AM UTC

@ ICY, tried with test mail already, unable to reply.


We need screenshot to proceed.
Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
Anne Bonnie
8 February, 2016, 11:58 AM UTC

richardcrawford2 said:


When I try to respond to a message and type in the box I get the red circle with slash?  It won't let me type the user id box and when I type in the name box nothing happens?

Ahoy Captain! I've just sent ye a private message? Arrr ye able to see it? When happens when ye try to respond? 

Have ye tried to clear yer browser cache and cookies? 
UTC +0:00
0
1780211 users registered; 48352 topics; 287188 posts; our newest member:shafaret6