Advisor reports not being updated again :(

14 Replies
Lord Nelson
2 January, 2016, 10:36 PM UTC

UTC +1:00
0
FaZi
3 January, 2016, 5:34 AM UTC

Hello Lord Nelson,


Please clear your cache and try logging in again. It should solve the issue.
Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
CaptChuckles
3 January, 2016, 6:54 AM UTC

Fazi said:


Hello Lord Nelson,


Please clear your cache and try logging in again. It should solve the issue.


Yeh it does, for a while, and then it needs to be redone.
Shouldn't have to keep logging in and out to play for a few hours, maybe have a look at the gameplay sometimes instead of concentrating on new ways to draw income?
Just a thought

UTC +1:00
1
FaZi
3 January, 2016, 8:02 AM UTC

If you left your game idle for several minutes. Your plugins stop responding and it takes little time (with respect to your browser, internet etc.).


99.99% of times all you need is just a refresh.


& your last sentence i could not understand this.


Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
CaptChuckles
3 January, 2016, 9:38 AM UTC

Fazi said:



& your last sentence i could not understand this.

Simple, some of the guys writing the coding, who spend all their time working out how to find ways of getting players to spend cash, would be better employed fixing their efforts from earlier



UTC +1:00
1
FaZi
3 January, 2016, 10:06 AM UTC

I really appreciate your help there CaptChukcles, but let me explain it in a bitter yet better way.


Coding team did their job well, if some one from Programming background, he will see the code perfectly matching the standards set by diff. organization. Development support team can look into the matter of every player but they can't code a separate code for every player, This thing player mentioned above happens to me only when my plugins are not responding and internet is very slow else it is working fine.


How you guyz are so sure that there is no problem at your end but each and every thing is faulty at Plarium end?


Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
CaptChuckles
3 January, 2016, 12:56 PM UTC

So are you saying that Plarium developed a game for multiple users that will only run correctly if said users' configuration matches certain parameters?

Perhaps publication of the minimum requirements would help ( or a link if that already exists)
UTC +1:00
0
FaZi
3 January, 2016, 1:00 PM UTC

OMG!!!!!


I requested you earlier in another thread as well that do read the message before replying. This problems happens only when plugins are not responding or your internet is not of good speed. 


This is the minimum requirement for any game you play on live servers that your internet speed should be good and you have supporting plugins. I really doubt that this is a game issue. Because it is working fine for me and fine for the thousands of people out their. 


& as far as your link demand is concerned, Go over to google & search "What do we need to play an online game".


Somethings are understood and need no explanation/mention at all. 

Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
0
CaptChuckles
3 January, 2016, 1:14 PM UTC

Ya know what ? You are about as helpful as a chocolate teapot.

Be an idea if you left the advice to Plarium methinks, - and back at you - read my post - I didn't demand anything, it was simply a suggestion

UTC +1:00
0
Blasphemy
Moderator
3 January, 2016, 3:30 PM UTC

Lord Nelson said:


Advisor reports not being updated again :(


Afternoon Lord Nelson, please contact Help desk 

They would be better and provide you with the most effective solution.

http://support.plarium.com/enpirates/Tickets/Submit/RenderForm/53


( sorry about the delay in response seems the holidays have set me back a bit ) 

I am a daughter of a High King who is not moved by this world for my God is with me and goes before me, I do not fear because im his
UTC +2:00
0
Blasphemy
Moderator
3 January, 2016, 3:34 PM UTC

CaptChuckles said:


Fazi said:


Hello Lord Nelson,


Please clear your cache and try logging in again. It should solve the issue.


Yeh it does, for a while, and then it needs to be redone.
Shouldn't have to keep logging in and out to play for a few hours, maybe have a look at the gameplay sometimes instead of concentrating on new ways to draw income?
Just a thought

Some people have issues others don't so trying to balance the problem isn't always so easy

if you are still having issues please contact our help desk, and they should guide you in a better direction

http://support.plarium.com/enpirates/Tickets/Submit/RenderForm/53


Hoping things have cleared up...

I am a daughter of a High King who is not moved by this world for my God is with me and goes before me, I do not fear because im his
UTC +2:00
0
Doom and GLoom
10 January, 2016, 10:54 AM UTC
we shouldn't have to refresh our game every 5 minutes just to receive our reports. Everytime there is an update it messes up our master at arms reports. They will fix it after a few weeks then do another update and it gets messed up again. 
UTC -6:00
0
Blasphemy
Moderator
10 January, 2016, 1:38 PM UTC

No you shouldn't and this has been transferred over to the game devs so it can be looked into...


remember the post here are just simple solutions we give to help, we aren't the developers

so everything we give is just help from our side, trying to find the best solution to help you until the developers can fix or find the problem 

 
I am a daughter of a High King who is not moved by this world for my God is with me and goes before me, I do not fear because im his
UTC +2:00
0
Quahawg
10 January, 2016, 8:51 PM UTC

Ok . Here's what I experienced.   Logged into game.  MAA report flag indicated.  Acknowledged but did not delete reports.  One report said failed

Blockade on gold port that had my reinforcements. I went looking for said gold port to remove my reinforcements. Could not find it in my

garrisons.  Refreshed game. MAA report flag still showing ???  I did a couple raids / blocks. got reports. Acknowledged did not delete. MAA flag

still showing but no reports. Logged out of game. About 2 hrs later I logged in again. MAA flag showing. Checked reports There were 2 new reports

in between the reports I had checked earlier. One of them was of a blockade of gold port that had my reinforcements ( same gold port as before).

This was why I couldnt find it in my garrison tab.  Acknowledged reports. MAA flag cleared. This post was for informational purposes. It seems to

me if MAA flag wont clear with no reports showing they are in limbo. As others have said refresh usually post delayed reports. It should not be this

way.  Also I've had the merchants reports with same type of problems.                      "Fare ye Well"

UTC +0:00
1
Anne Bonnie
11 January, 2016, 9:31 AM UTC

Quahawg said:


Ok . Here's what I experienced.   Logged into game.  MAA report flag indicated.  Acknowledged but did not delete reports.  One report said failed

Blockade on gold port that had my reinforcements. I went looking for said gold port to remove my reinforcements. Could not find it in my

garrisons.  Refreshed game. MAA report flag still showing ???  I did a couple raids / blocks. got reports. Acknowledged did not delete. MAA flag

still showing but no reports. Logged out of game. About 2 hrs later I logged in again. MAA flag showing. Checked reports There were 2 new reports

in between the reports I had checked earlier. One of them was of a blockade of gold port that had my reinforcements ( same gold port as before).

This was why I couldnt find it in my garrison tab.  Acknowledged reports. MAA flag cleared. This post was for informational purposes. It seems to

me if MAA flag wont clear with no reports showing they are in limbo. As others have said refresh usually post delayed reports. It should not be this

way.  Also I've had the merchants reports with same type of problems.                      "Fare ye Well"

Ahoy Captain Quahawg! Thank ye fer providing us with the detailed problem description. Could ye please PM me the coordinates of yer Haven?


UTC +0:00
0
1775809 users registered; 47830 topics; 285588 posts; our newest member:Commander 2816856