Fake reports that freeze the game.

6 Replies
valhala
6 April, 2016, 2:20 PM UTC

I have been getting fake reports that freeze the game when I try to see them.

http://prntscr.com/aov6ng

When I press the Icon:

http://prntscr.com/aov708

Before they dissapeared when I refresh the page but the latest on does not.

UTC +3:00
Sanaldo
6 April, 2016, 3:40 PM UTC
Same problem here
UTC +2:00
Eleumas
6 April, 2016, 3:59 PM UTC

Here same problem.


If I try to open a report of a battle everything in the game crashes.


Infinitum every time I open a new section of the game.

UTC +2:00
FaZi
7 April, 2016, 8:29 AM UTC

I understand how much it irritates the player but there are multiple things that can cause this


1-- Flash plugin is not responding

2-- Slow internet connection

3-- You recently had one report & read it already but server is not refreshed (slow internet connection)

4-- Sometimes browsers (specially firefox & internet explorer) don't execute flash/java code immediately, there is a slight delay in it.

5-- Game servers are too much loaded right now.

6-- Graphic section of the client or server is not working at it's 100%


So whenever you suspect this just press Ctrl+F5 on your keyboard


it will reload the page but not using cache, it will reload it from the server. Which will do all of the above & issue will be resolved.


In the mean time i will forward this to our devs as well to optimize the code.


You are also requested to keep an eye on your RAM/Internet connections

Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
valhala
7 April, 2016, 2:35 PM UTC
The Ctrl + F5 thing did not work.I have no problem with RAM or internet connection.The entire menu with messages and reports is useless because of the bug.
UTC +3:00
FaZi
8 April, 2016, 7:53 AM UTC

Please create one HAR file & send the ticket to our support. 


Message the ticket ID to scald the bald so he can look into this matter.


Th' rougher th' seven seas, th' smoother we sail. Ahoy! ahead ye coward
UTC +3:00
valhala
8 April, 2016, 10:03 AM UTC
Weird.The problem fixed itself while I was generating the har file.
UTC +3:00
1658991 users registered; 33171 topic; 251758 posts; our newest member:qappeppynoga-2477